最新版WordPress的编辑器特别难用怎么办?

WordPress发布5.0版本之后,有一个很重大的更新就是启用了最新的Gutenberg模块化编辑器:

这个新编辑器很强大,并且一直在更新和完善各种功能,但很多用户普遍反应这个编辑器非常难用,包括我们自己,都用了11年的WordPress了,还是觉得很不适应这个新编辑器。

那么改如何禁用这个不那么人性化的Gutenberg编辑器呢?WordPress官方给出了简单的解决办法:进入WordPress后台 > 插件 > 安装插件,搜索并安装 Classic Editor 这个插件即可,无需任何额外的配置。

也可以手动下载并安装:

经典编辑器

https://www.zhutibaba.com/downloads_free/classic-editor.1.5.zip

安装成功后,熟悉的编辑器就回来了:

这款Classic Editor插件中文名叫“经典编辑器”,顾名思义,就是解决这个新版WordPress编辑器难用的问题的。插件是WordPress官方推出的,目前安装量已经超过了400万,完全可以放心使用。